Opened 8 years ago

Closed 7 years ago

Last modified 3 years ago

#2971 closed Enhancement (Duplicate)

Colloquy doesn't recognize irc urls

Reported by: Computers57@… Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.3 (iOS)
Severity: Minor Keywords:
Cc: Computers57@…

Description

On my iPod Touch when I type in an irc URL, such as irc://irc.sorcery.net/shivaestudios, it launches Rooms, another IRC client and connects to the room. But if I try it on my iPad with only Colloquy, it says it's not a valid URL. Surely there is a way to register Colloquy as a handler of irc:// urls in iOS.

Change History (2)

comment:1 Changed 7 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

The problem isn't that Colloquy doesn't recognize irc:// URLs, as much as there is no way to become the default handler for them.

comment:2 Changed 3 years ago by anonymous

I think it's time to revisit this as iOS very much does support this option now.

Note: See TracTickets for help on using tickets.