Opened 12 years ago

Closed 11 years ago

#290 closed Defect (Duplicate)

chat window closes after channel join when IP address has changed since last join

Reported by: speno@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: window connection
Cc: speno@…

Description

I've been noticing this in nightly builds for a while. Here's what happens:

1) I start colloquy on my powerbook (10.4.2) while at work
2) join a channel (just one, #cherrypy on irc.oftc.net
3) close the channel window sometime later.
4) sleep powerbook and go home
5) unsleep powerbook and try to join the same channel in step 2
6) I seem to join the channel for an instant, but then the window goes away and I leave the channel.

If I quit Colloquy and try again, it works. Perhaps it is confused that my IP address has changed while its been
running?

Let me know if you need more info from me. Thanks!

Change History (2)

comment:1 Changed 12 years ago by anonymous

  • Cc speno@… added

I should mention that not only is my IP changing from place to place, but also the interface on which my default route is on. From wired (en0) to wireless (en1) and vice versa.

comment:2 Changed 11 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #728

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.