Opened 14 years ago

Closed 13 years ago

#275 closed Defect (Duplicate)

Can't connect to the same server on different ports at the same time.

Reported by: cryo@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

That about sums it up. You should be able to connect to some.server:x and some.server:y at the same time when x != y. I was trying to test freenode's new system (on port 9001 IIRC) while staying on the normal one, when I found out that it can't be done :-).

Change History (1)

comment:1 Changed 13 years ago by timothy

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #52.

Note: See TracTickets for help on using tickets.