Opened 7 years ago

Closed 5 years ago

#2665 closed Defect (Fixed)

Doesn't save Port Number

Reported by: brandon.scott03@… Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.3 (iOS)
Severity: Normal Keywords:
Cc:

Description

Hey there,

I'm using Colloquy for iPad and it doesn't save the Port 7000 that I use for an SSL connection, in fac it always defaults backs to 994 which causes immense problems cross servers.

Regards,

Brandon

Change History (3)

comment:1 Changed 7 years ago by zach

  • milestone changed from Colloquy 3.0 to Mobile Colloquy 1.4
  • priority changed from Highest to Normal
  • Version changed from 2.3 (Mac) to 1.3.1 (Mobile)

Are you running the latest version of Mobile Colloquy (1.3.4)? This should have been fixed in that version.

comment:2 Changed 6 years ago by cdiehl

Hello, the problem is still present on iPhone iOS5 (latest version available in AppStore?). I would like to avoid to run ZNC on port 994. Any chance that this bug gets some higher priority after 8 months. When is Colloquy 1.4 going to be released?

Thanks for Colloquy.

comment:3 Changed 5 years ago by zach

  • Resolution set to Fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.