Opened 7 years ago

Closed 5 years ago

#2571 closed Defect (Duplicate)

Message is sent as 1-4 character messages as it's typed

Reported by: ce.ceo@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

Twice ive been typing a message into a chat room and it starts sending the messages before I press send in ~3 char chunks. This has happened twice now and only in Colloquy.

As I typed the message "and im actually going to bed now" this is what happened:
[01:21am] cosmotic: an
[01:21am] cosmotic: d im
[01:21am] cosmotic: ac
[01:21am] cosmotic: tua
[01:21am] cosmotic: l
[01:21am] cosmotic: wtf

I can't reproduce this but some things that I've changed recently that might be of relevance: I have two smart transcripts running, one catching messages with my name in it and a second catching links; also I have my message scroll back pretty large at 3000 messages.

Change History (1)

comment:1 Changed 5 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.