Opened 14 years ago

Closed 13 years ago

#257 closed Defect (Duplicate)

URIs containing Japanese kanji do not correctly autolink

Reported by: orinthe@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: i18n, autolink
Cc:

Description

URIs containing Japanese kanji will not correctly autolink: the link stops at the boundary of any kanji, or in the case of IDNs containing kanji, do not autolink at all. URIs containing other Japanese characters such as Japanese kana (katakana, hiragana, fullwidth and halfwidth) and fullwidth roman characters autolink correctly.

Change History (1)

comment:1 Changed 13 years ago by timothy

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #466.

Note: See TracTickets for help on using tickets.