Opened 7 years ago

Closed 5 years ago

#2563 closed Defect (Works for Me)

ZNC Push Module Floods Phone with Messages

Reported by: joshhattersley@… Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.3 (iOS)
Severity: Normal Keywords:
Cc:

Description

I recently attempted to set up the ZNC Push module, for use with Mobile Colloquy on my iPhone, but was unable to get it working without having it send tons of Push notifications to my phone. As far as I can tell, it was basically alerting me to every message sent in chat, rather than just letting me know about Private Messages and Highlights. Though the latter two items worked as expected and told me where they came from, other messages would arrive as a notification that read only "My Nickname -- @".

I'm running ZNC 0.092 on Ubuntu 10.04, and using the following modules:
-fakeonline
-keepnick
-kickrejoin
-log
-nickserv
-simple_away
-stickychan
-watch

I confirmed that it was not my watch keywords that were causing the excessive notifications, and I also tried turning off the fakeonline module, but the excessive pushes still continued. Also, though unhelpful in terms of providing a solution, I found another note from a random user on the Discussion page of the ZNC Wiki entry for the Colloquy module that also talks about message flooding (tried to post link here, but the Trac rejected it as spam with a hyperlink).

Thanks for any help, and please let me know if I can provide any further information.

Change History (1)

comment:1 Changed 5 years ago by zach

  • Resolution set to Works for Me
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.