Opened 13 years ago

Closed 12 years ago

#250 closed Defect (Works for Me)

Room settings incorrectly updated and non existing events posted in msg window in response to hyphenated passwords

Reported by: Six Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Trivial Keywords: annoying room settings bug GUI
Cc:

Description

Create a room, open the room settings panel, set the topic to 'test', set the room as secret, set a password of 'test-sign'.
The room and settings panel will now incorrectly inform you that it's been set invite only, op topic only and no outside messages.

Change History (1)

comment:1 Changed 12 years ago by akempgen

  • Resolution set to worksforme
  • Status changed from new to closed

can't reproduce, please test again with the current beta, if its still an issue please provide more details, for example the server this is happening on.

Note: See TracTickets for help on using tickets.