Opened 9 years ago

Closed 7 years ago

#2475 closed Defect (Duplicate)

User list, is often not updated.

Reported by: martin@… Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.3 (iOS)
Severity: Normal Keywords: Nicklist, userlist
Cc: martin@…

Description

I haven't found an exact pattern, but the nick list, is almost always wrong.

It can be both when joining the channel and others joining/parting.

This is on an unrealIRCD server. I don't know if this affects other servers.

Change History (4)

comment:1 follow-up: Changed 9 years ago by zach

Is the user list open when its not being updated? There is a bug where the IRC list doesn't update when you're viewing it.

comment:2 in reply to: ↑ 1 Changed 9 years ago by DarkFox

Replying to zach:

Is the user list open when its not being updated? There is a bug where the IRC list doesn't update when you're viewing it.

No.

comment:3 Changed 7 years ago by anonymous

I have seen this behaviour on DALnet too, especially while using a bouncer uch as psyBNC or znc.

comment:4 Changed 7 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

Dupe of #2100

Note: See TracTickets for help on using tickets.