Opened 15 years ago

Closed 13 years ago

#246 closed Defect (Fixed)

Buddy List is ignoring some of the names returned by ISON

Reported by: rhacer@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: buddy list online
Cc:

Description

On several occassions, at least one, sometime more than one buddy fails to show up as online on the buddy list despite the nick being returned by ISON.

Results below.

ISON shybutterfly Fugh trilly madison[BB] RoughDraft? silkchainedroses Xplor teddie{KoD} peace petbitch venus Carlsbad pyxi{tLi} {lilme}W Jazzmine {lilme}W RattleGoddess?
303: Fugh RoughDraft? Xplor pyxi{tLi}

At this moment pyxi{tLi} is not showing up on the buddy list even though she is on.

Change History (5)

comment:1 Changed 15 years ago by nightstalker

i was able to reproduce this, the first buddy i added (xenon) always showed up as offline, others were fine.
the first time i removed and added xenon changed nothing, the second time it helped, now all buddies are fine...

comment:2 Changed 15 years ago by rhacer@…

I'm glad nightstalker was able to duplicate this, however, I do see different behaviour. However, it does affect more than one contact on my buddy list. I'm not sure if it affects ALL buddies, but I have seen more than one not appear.

comment:3 Changed 14 years ago by timothy

Please verify with the latest nightly.

comment:4 Changed 14 years ago by Rinoa

ISON xenon StarManta?

303: xenon

That's my ISON response at this moment. xenon IS online(I see him clearly in the channel) and StarManta? is offline. So, xenon shows up as online, but xenon is offline on my buddy list. Another tidbit of information is that xenon is spelled with a lower-case x, and is that way on his computer. BUT, now I see it as Xenon on this computer. I do not have his nickname modified at all, so it should still be xenon.

comment:5 Changed 13 years ago by rinoa

  • Resolution set to fixed
  • Status changed from new to closed

I think this is fixed but, since the buddy list is going through a lot of work, I can't really check. Re-open if it's still a problem after the Buddy List is fixed.

Note: See TracTickets for help on using tickets.