Opened 8 years ago

Closed 8 years ago

#2458 closed Defect (Fixed)

Bubble messages when I sign in

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

Sorry for this trivial question...but I can't quite figure it out and need help. When I sign into a room, these messages pop up in bubbles. How do I read them? If I click on them, the bubble "pops" and goes away. I can't figure out how to see all the text. Thank you for any help!

Change History (1)

comment:1 Changed 8 years ago by zach

  • Resolution set to fixed
  • Status changed from new to closed

Either run a nightly of Colloquy (from the downloads page) or run Colloquy in 32bit mode. The problem is that Growl wasn't 64-bit ready when we released, so Colloquy defaults to its own, built-in bubbles instead.

Note: See TracTickets for help on using tickets.