Opened 9 years ago

Closed 9 years ago

#2457 closed Defect (Duplicate)

auto-identify fails

Reported by: anonymous Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.3 (iOS)
Severity: Normal Keywords: identify, /msg, nickserv
Cc:

Description

It was telling me "type /msg nickserv identify PASSWORD", then it would respond "/msg not recognized", as I was joining a chat. Worked perfectly, one of my fav prog's until 12/13. As an admin of this chat, this is a horrid malfunction. Or a minor inconvenience, neither of which I need more of in my life.

This may duplicate other tickets, but the earliest one I found was 7 weeks old, so here's a heads up that it's still a problem. I re-entered my password in settings, but it didn't fix it.

Change History (1)

comment:1 Changed 9 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

/msg is turned into a PRIVMSG by Colloquy. Losing passwords is a different bug, closing this as a duplicate of that one.

Note: See TracTickets for help on using tickets.