Opened 8 years ago

Closed 8 years ago

#2446 closed Defect (Duplicate)

Colloquy wont remember customized order of channel listing in sidebar list

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

Currently in Version 2.3 (5162), every time I open up Colloquy, Colloquy will not remember the order of channel listing I created (via drag and drop), on the left side bar. In particular, it is a single channel that I have to drag and drop to the top of my preferred list each time. Is there any way to save my preferred order?

Change History (1)

comment:1 Changed 8 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #956

Note: See TracTickets for help on using tickets.