Opened 9 years ago

Closed 7 years ago

#2440 closed Defect (Duplicate)

Not adding users to list as they join the channel

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

When I join my favorite channel; the list of users is correct; but when people leave the channel the main chat log says "X joined the room" but the user list is not updated

Version 1.3.2 on ipad

Change History (1)

comment:1 Changed 7 years ago by zach

  • Resolution set to Duplicate
  • Status changed from new to closed

Dupe of #2100

This is an iOS issue, not a Mac one, so, I missed it before.

Note: See TracTickets for help on using tickets.