Opened 8 years ago

Closed 8 years ago

#2439 closed Defect (Duplicate)

Can't reconnect to bnc after disconnect/close

Reported by: Rune B. <colloquy@…> Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.3 (iOS)
Severity: Major Keywords:
Cc:

Description

IOS 4.2 multitasking on iPad:

I'm not sure what goes on, but sometimes the client refuses to reconnect to a previous disconnected session (e.g. closed because of inactivity, or app closed). If I add the same server as a 2nd connection it works like a charm, but the old one still refuses to connect. Icon stays yellow/orange, and eventually I get a "can't connect to server" (or whatever it is) message.

I've tried changing settings on the "dead" connection and reconnecting, but it doesn't help at all. (Tried changing port, toggled ssl, etc)

Server is a ZNC bnc with the Colloquy module. Using SSL to connect.

Rather annoying to reinput the server settings all the time..

Change History (2)

comment:1 Changed 8 years ago by zach

Can you double check your server password and make sure that it is still there? There is a bug where the password is sometimes lost, which would lead to this situation.

comment:2 Changed 8 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a dupe of the bug where passwords are sometimes lost.

Note: See TracTickets for help on using tickets.