Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#2403 closed Defect (Works for Me)

simply doesn't work for me.

Reported by: pixeltarian@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Critical Keywords: doa, stall, stalls out, cannot connect, no connections
Cc:

Description

brand new ipad. just bought it today.
if I click "join colloquy support room" it does nothing. I just get the "thinking" swirl up by the wifi strength indicator. after about 5 minutes it stops. I know how to use IRC. I tried putting it different adresses and rooms. I can't connect to anything. it just thinks for a while then stops.

Change History (3)

comment:1 Changed 9 years ago by zach

Are you connected via 3G or wifi? If 3G, is the connection activated? If wifi, is port 6667 being blocked?

comment:2 Changed 9 years ago by zach

  • Resolution set to worksforme
  • Status changed from new to closed

Please reopen with more details, if Colloquy still isn't working for you.

comment:3 Changed 4 years ago by anonymous

How do we tell if that port is bent blocked? I've tried all ports, but still get thinking swirl.

Note: See TracTickets for help on using tickets.