Opened 15 years ago

Closed 14 years ago

#237 closed Defect (Invalid)

Download not finished

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

the downloads dont finish since tiger! 3 kb or so befor end the download stops!

a left time were also usefull!

Change History (3)

comment:1 Changed 15 years ago by anonymous

the problem is only by transfering files from bots!! but under 10.3 it works fine!!

comment:2 Changed 14 years ago by anonymous

problem fixed

comment:3 Changed 14 years ago by anonymous

  • priority changed from highest to normal
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.