Opened 4 years ago

Closed 3 years ago

#2233 closed Defect (Duplicate)

Context menu in left-hand list of channels affects currently selected channel, not the channel receiving the click

Reported by: fred@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

To reproduce:

  1. Join two channels.
  2. Select the first one in the list.
  3. Right- or control-click the second channel, then choose "Leave"
  4. Notice that you've left the first channel, which had the selection focus and is still active, but you are still a member of the other channel.

Change History (1)

comment:1 Changed 3 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #2078

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.