Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#2197 closed Defect (Duplicate)

Closing Channels

Reported by: Kevin Mark <kmark937@…> Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords: UI
Cc:

Description

Let's say I'm in a channel chatting. And then I want to close another room. So I right click on it in the list, while the one I'm chatting on is still visible, and say close. Instead of closing the selected/right-clicked channel it closes the active channel. If this is the intended functionality, I might add that it is awfully confusing and looks like a bug.

Thanks!

Change History (2)

comment:1 Changed 4 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #2078

comment:2 Changed 3 years ago by rob-to86

  • milestone Colloquy 2.4 deleted

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.