Opened 15 years ago

Closed 15 years ago

Last modified 13 years ago

#218 closed Defect (Won't Fix)

Links disappear upon rollover

Reported by: jacob@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords:
Cc:

Description

I'm experiencing a strange bug where links disappear when they're rolled over. I've recorded a short movie (2.2M .mov) illustrating the problem since it's kinda hard to describe.

This only seems to happen after a long period of colloquy being open (more than 5 hours, usually), and it only seems to happen in certain chat rooms. Notice that typing anything into the room causes the links to reappear, but things like scrolling, minimizing to the dock, etc. do not.

I'm running the latest version of colloquy (2D16) on 10.4.

Change History (4)

comment:1 Changed 15 years ago by eridius

That's a weird, rare problem with WebKit?. I don't know the cause, although I believe it to be related to CSS files since the only time I've seen this before was in a WWDC seed in which WebKit? was broken with local CSS files (and would exhibit this behaviour if you tried to use any).

Next time you see it happen, try typing /reload style and see if that fixes it.

comment:2 Changed 15 years ago by jacob@…

/reload style does indeed work; much thanks. I'm not doing anything weird with WebKit? as far as I can tell; is there any more information I could provide that would help you track this one down?

comment:3 Changed 15 years ago by timothy

  • Resolution set to wontfix
  • Status changed from new to closed

This is a rare bug in WebKit? we are working to find the cause of this. It seems to be related to WebKit? overloading or running in the same WebView? for too long. The /reload style trick forces the WebView? to refresh. Going to close this since we have no local fix.

comment:4 Changed 13 years ago by Rinoa

  • Severity changed from minor to normal
  • Version changed from 2.0 (2D16) to Latest 2.1
Note: See TracTickets for help on using tickets.