Opened 9 years ago

Closed 9 years ago

#2173 closed Defect (Fixed)

Plugins Problem

Reported by: aflax@… Owned by: zach
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

I have already written one time and the response that your company provided was that I was using the 64 bit version of the Colloquy thus it was getting overloaded while trying to load the plugins. However I am using he 32 bit version and the problem is when I type /reload plugins into the console the entire colloquy program freezes! Please let me know what could cause this a secondary program. Anything?

Aaron

Change History (2)

comment:1 Changed 9 years ago by zach

  • Owner changed from timothy to zach
  • Status changed from new to assigned

comment:2 Changed 9 years ago by zach

  • Resolution set to fixed
  • Status changed from assigned to closed

Nightlies of Colloquy will now show a window on launch if you try to load an invalid plugin.

Note: See TracTickets for help on using tickets.