Opened 5 years ago

Closed 5 years ago

#2068 closed Defect (Duplicate)

can't uncheck auto-join room

Reported by: bewt Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Minor Keywords: autojoin
Cc:

Description

Hi!

No rush on this as it's not a huge blocker, but I noticed that I can't "uncheck" the auto-join option, so keep joining rooms that I don't want to join.

Change History (1)

comment:1 Changed 5 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1932. As a workaround, you can hit cmd + 1, selecting the network, hithe "info" button and remove the channel(s) from the box in the "automatic" tab

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.