Opened 10 years ago

Closed 10 years ago

#2038 closed Enhancement (Works for Me)

Mobile Colloquy: Run the Browser in the Background?

Reported by: ajfweb@… Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.1 (iOS)
Severity: Normal Keywords:
Cc:

Description

I love Mobile Colloquy on my iPod touch, but I have one problem with it. The problem is that the built-in browser loses its state when closed.
I would like it so that the Colloquy browser could optionally run in a tab along the bottom (minimised), so it could maintain its state, and make it easy to switch between IRC and Web Browsing.

Could this be implemented?

Change History (1)

comment:1 Changed 10 years ago by zach

  • Resolution set to worksforme
  • Status changed from new to closed

The browser already saves the last page opened; type "/browser last" to go back to it.

Note: See TracTickets for help on using tickets.