Opened 5 years ago

Closed 5 years ago

#2034 closed Defect (Duplicate)

Unresponsive client

Reported by: mrhuggy@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Critical Keywords:
Cc:

Description

The program becomes unresponsive. After a while of opening it the program becomes totally unresponsive. Try to click on it to get focus doesn't work, clicking on channels again doesn't work. The only fix i can find is too quit it from the dock icon and restart. It also doesn't come up as crashed, as they is no force quit option.

Change History (1)

comment:1 Changed 5 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #576. You can just hide/show Colloquy to fix the problem, without having to restart it.

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.