Opened 10 years ago

Closed 7 years ago

#2026 closed Defect (Duplicate)

Colloquiy desktop stops allowing Mobile to use Bouncer if invite dialog is waiting.

Reported by: TitanShadow Owned by: zach
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Major Keywords:
Cc:

Description

Basically if the desktop app gets an invite that is waiting for responce while the mobile app is not connected, the desktop stops being usable yo the mobile app for connecting until the invites are responded to.

Change History (2)

comment:1 Changed 9 years ago by zach

  • Owner changed from timothy to zach
  • Status changed from new to assigned

comment:2 Changed 7 years ago by zach

  • Resolution set to Duplicate
  • Status changed from assigned to closed

Dupe of #1817

Note: See TracTickets for help on using tickets.