Opened 10 years ago

Last modified 10 years ago

#2008 reopened Defect

Backlog displays incorrectly

Reported by: nakago Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

When playing back the log from dircproxy, it plays through, then shows the "you connected" at what would normally be the end. Then lists between 2-10 lines of text that should have shown up earlier in the log (always in reverse chronological order). This only happens in colloquy and I have not been able to recreate in other clients. See attached image for example. Everything after 23:03 took place earlier in the log.

Change History (2)

comment:1 Changed 10 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

This is caused by AppleScript?'s behavior, not a bug in Colloquy. If you have any scripts that parse incoming chat (such as sysinfo), you should comment that block of code out and/or remove the code or script completely.

comment:2 Changed 10 years ago by nakago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I have no applescript. I have no plugins. This is a fresh install of OSX and a fresh install of Colloquy. Any other ideas?

Note: See TracTickets for help on using tickets.