Opened 8 years ago

Closed 8 years ago

#1984 closed Enhancement (Duplicate)

CTCP VERSION Denial causes disconnection in freenode

Reported by: 17th@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Critical Keywords:
Cc:

Description

a botnet attack sends ctcp version causing colloquy disconnect.

ctcp version 'disable' command and a timer between ctcp replies would be useful for it.

Change History (1)

comment:1 Changed 8 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

We can't disable CTCP's completely; networks (including Freenode) CTCP version on connect.

Throttling is a dupe of #1065

Note: See TracTickets for help on using tickets.