Opened 10 years ago

Closed 10 years ago

#1980 closed Defect (Duplicate)

UI stops redrawing

Reported by: jeromelebel@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

I'm using znc with 10 chans. On each chans, I keep 100 lines. Each time I connect to znc, colloquy stops redrawing itself. But it seems reactive.

In the console, I can see :
Jan 15 10:27:22 jetonaut Colloquy[68101]: Error loading /Applications/Cassan/Internet/Colloquy?.app/Contents/PlugIns/F-Script Support.plugin/Contents/MacOS/F-Script Support: dlopen(/Applications/Cassan/Internet/Colloquy?.app/Contents/PlugIns/F-Script Support.plugin/Contents/MacOS/F-Script Support, 265): no suitable image found. Did find:\n /Applications/Cassan/Internet/Colloquy?.app/Contents/PlugIns/F-Script Support.plugin/Contents/MacOS/F-Script Support: mach-o, but wrong architecture
Jan 15 10:27:22 jetonaut Colloquy[68101]: Instantiating NSNavExpansionButtonCell (superclass of the also dead NSDisclosureButtonCell), which is a private class not used by the AppKit? and will be removed. Use an NSButton with NSRoundedDisclosureBezelStyle instead. You can drag one out in IB. Break on _NSInstantiatingDeadDisclosureButton to debug. This will be logged only once. This may break in the future.
Jan 15 10:28:30 jetonaut Colloquy[68101]: -[NSConcreteAttributedString initWithString:] called with nil string argument. This has undefined behavior and will raise an exception in post-Leopard linked apps. This warning is displayed only once.
Jan 15 10:28:32 jetonaut Colloquy[68107]: Error loading /Applications/Cassan/Internet/Colloquy?.app/Contents/PlugIns/F-Script Support.plugin/Contents/MacOS/F-Script Support: dlopen(/Applications/Cassan/Internet/Colloquy?.app/Contents/PlugIns/F-Script Support.plugin/Contents/MacOS/F-Script Support, 265): no suitable image found. Did find:\n /Applications/Cassan/Internet/Colloquy?.app/Contents/PlugIns/F-Script Support.plugin/Contents/MacOS/F-Script Support: mach-o, but wrong architecture
Jan 15 10:28:33 jetonaut Colloquy[68107]: Instantiating NSNavExpansionButtonCell (superclass of the also dead NSDisclosureButtonCell), which is a private class not used by the AppKit? and will be removed. Use an NSButton with NSRoundedDisclosureBezelStyle instead. You can drag one out in IB. Break on _NSInstantiatingDeadDisclosureButton to debug. This will be logged only once. This may break in the future.
Jan 15 10:28:34 jetonaut Colloquy[68107]: Unknown class ASExtendedOutlineView in Interface Builder file at path /Applications/Cassan/Internet/Colloquy?.app/Contents/Resources/JVTabbedChatWindow.nib.
Jan 15 10:46:44 jetonaut Colloquy[68107]: Unknown class ASExtendedOutlineView in Interface Builder file at path /Applications/Cassan/Internet/Colloquy?.app/Contents/Resources/JVTabbedChatWindow.nib.
Jan 15 10:47:40 jetonaut Colloquy[68107]: -[NSConcreteAttributedString initWithString:] called with nil string argument. This has undefined behavior and will raise an exception in post-Leopard linked apps. This warning is displayed only once.
Jan 15 10:49:46 jetonaut Colloquy[68709]: Error loading /Applications/Cassan/Internet/Colloquy?.app/Contents/PlugIns/F-Script Support.plugin/Contents/MacOS/F-Script Support: dlopen(/Applications/Cassan/Internet/Colloquy?.app/Contents/PlugIns/F-Script Support.plugin/Contents/MacOS/F-Script Support, 265): no suitable image found. Did find:\n /Applications/Cassan/Internet/Colloquy?.app/Contents/PlugIns/F-Script Support.plugin/Contents/MacOS/F-Script Support: mach-o, but wrong architecture
Jan 15 10:49:46 jetonaut Colloquy[68709]: Instantiating NSNavExpansionButtonCell (superclass of the also dead NSDisclosureButtonCell), which is a private class not used by the AppKit? and will be removed. Use an NSButton with NSRoundedDisclosureBezelStyle instead. You can drag one out in IB. Break on _NSInstantiatingDeadDisclosureButton to debug. This will be logged only once. This may break in the future.
Jan 15 10:49:47 jetonaut Colloquy[68709]: Unknown class ASExtendedOutlineView in Interface Builder file at path /Applications/Cassan/Internet/Colloquy?.app/Contents/Resources/JVTabbedChatWindow.nib.
Jan 15 11:00:02 jetonaut MDCrashReportTool[68736]: Successfully submitted the log at /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-14-173808_iPhone.plist
Jan 15 11:00:02 jetonaut [0x0-0x17017].com.apple.iTunes[240]: 2010-01-15 11:00:02.177 MDCrashReportTool[68736:903] Successfully submitted the log at /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-14-173808_iPhone.plist
Jan 15 11:00:02 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashReportFromPath:?| ERROR: Error 2 while attempting to submit /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-14-184311_iPhone.plist
Jan 15 11:00:02 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashLogAtPathIfValid:?| ERROR: Error: failed to submit the crash log at /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-14-184311_iPhone.plist
Jan 15 11:00:04 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashReportFromPath:?| ERROR: Error 2 while attempting to submit /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-14-190130_iPhone.plist
Jan 15 11:00:04 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashLogAtPathIfValid:?| ERROR: Error: failed to submit the crash log at /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-14-190130_iPhone.plist
Jan 15 11:00:06 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashReportFromPath:?| ERROR: Error 2 while attempting to submit /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-14-192721_iPhone.plist
Jan 15 11:00:06 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashLogAtPathIfValid:?| ERROR: Error: failed to submit the crash log at /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-14-192721_iPhone.plist
Jan 15 11:00:07 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashReportFromPath:?| ERROR: Error 2 while attempting to submit /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-14-200119_iPhone.plist
Jan 15 11:00:07 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashLogAtPathIfValid:?| ERROR: Error: failed to submit the crash log at /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-14-200119_iPhone.plist
Jan 15 11:00:09 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashReportFromPath:?| ERROR: Error 2 while attempting to submit /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-15-011118_iPhone.plist
Jan 15 11:00:09 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashLogAtPathIfValid:?| ERROR: Error: failed to submit the crash log at /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-15-011118_iPhone.plist
Jan 15 11:00:09 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashReportFromPath:?| ERROR: Error 2 while attempting to submit /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-15-083940_iPhone.plist
Jan 15 11:00:09 jetonaut /System/Library/PrivateFrameworks/MobileDevice?.framework/Versions/Current/AppleMobileDeviceHelper.app/Contents/Resources/MDCrashReportTool[68736]: 68736:1896135648|CrashReportCopierPrivate?.m:-_submitCrashLogAtPathIfValid:?| ERROR: Error: failed to submit the crash log at /Users/jerome/Library/Logs/CrashReporter/MobileDevice/iPhone-28903505/Colloquy_2010-01-15-083940_iPhone.plist

Change History (1)

comment:1 Changed 10 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #576

Note: See TracTickets for help on using tickets.