Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1977 closed Defect (Duplicate)

Colloquy lagging frequently

Reported by: meyer0095@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Major Keywords: Slow lag
Cc:

Description

Hello,
I stopped using colloquy do to a frequent lag that start happening about 3 months ago. I tried to find a new client, but have found nothing as good as colloquy. I tried using it again, but it freezes for a few seconds every minute or so. It just randomly started to happen. Any idea how to fix this?

Thanks

Kevin

Change History (2)

comment:1 Changed 9 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1116

comment:2 Changed 9 years ago by Robby

  • milestone Colloquy 2.4 deleted
Note: See TracTickets for help on using tickets.