Opened 9 years ago

Closed 9 years ago

#1970 closed Defect (Duplicate)

Problem disconnecting from server when using bouncer

Reported by: aeto@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

When connected to a server via the iPhone version of colloquy via a bouncer on an OSX box, it is difficult to disconnect from the server.

When pressing Fully Disconnect, it will disconnect, but around 30 seconds later, the OSX bouncer will reconnect, for no apparent reason. Auto connect and auto reconnect features are turned off. I can reproduce this issue over and over, and have tried many variations of configurations on both iPhone and OSX.

Thanks.

Change History (1)

comment:1 Changed 9 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1969

Note: See TracTickets for help on using tickets.