Opened 14 years ago

Closed 14 years ago

#197 closed Defect (Duplicate)

certain messages do not display when sent by either server or by private message, yet, gets displayed in console

Reported by: cyan.fox@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: message display failure
Cc: cyan.fox@…

Description

when i conenct to server the only way for me to "see" global or server messages is either through console or though the smart transcripts option, this is rather annoying, but is not critical; however, the thing that is a problem, is that when i "get" private messages, they do not always "appear" in the private message with pm'd individual's window: i have to resort to either reading the console or the smart transcript window.

i would appreciate if this problem could be worked out; i know that OSS development is a hectic endeavour, and you only have so much time and not so much money available, but i thankyou for taking the time to read this and i hope it gets resolved in the next version...

peace

Change History (1)

comment:1 Changed 14 years ago by timothy

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #155.

Note: See TracTickets for help on using tickets.