Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1965 closed Enhancement (Invalid)

smileys are really annoying

Reported by: stephen_neate@… Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.1 (iOS)
Severity: Major Keywords:
Cc:

Description

Ive talked to a lot of people who said that they dont use colloquy because of the smilies. Please add a setting to turn them off. Also can you have something like in rooms, where you can flick the screen to the side to switch rooms as its easier than pressing a button and then searching through your list. As well as this rooms has a double tap feature so you can see what rooms you got and press one to get to it.

Change History (2)

comment:1 Changed 4 years ago by zach

  • Resolution set to invalid
  • Status changed from new to closed
  1. You can already disable smilies. Look in Settings.app -> Colloquy.
  2. Swipe to change channels is a dupe of #1437.
  3. Tap on the "Colloquies" tab to see what rooms you are in.

Please create separate tickets for separate issues/features in the future.

comment:2 Changed 4 years ago by zach

  • milestone Mobile Colloquy 1.2 deleted

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.