Opened 9 years ago

Closed 9 years ago

#1964 closed Defect (Fixed)

App crashes at chan join

Reported by: anonymous Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.1 (iOS)
Severity: Critical Keywords:
Cc:

Description

I recently purchased the app on my brand new iPhone 3G S and tried to join some of the eight channels I'm using on my Mac usually. The very first one works (oh, and they're all on Rizon), then I want to invite myself to a chan where I'm admin and I don't even have the time to notice anything, the app just quit, without notice without everything. I tried many times with some other channels (and some that weren't invite only) but no try worked. It seems that I only can join one channel. Note, however, that I did not tried with other servers, mostly because I don't have any chan if not on Rizon. Someone knows how come this is happening? Because at the moment, I just can't use Colloquy (unless being on my Mac of course).

Change History (1)

comment:1 Changed 9 years ago by zach

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r4635

Note: See TracTickets for help on using tickets.