Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1960 closed Defect (Duplicate)

download location problem

Reported by: xevean@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

when setting colloquy to use a download location other than ~/Downloads the new location is not remembered. Changing permissions of the folder does resolve the problem. Also there is no entry in the plist file that sets the download destination folder. However there is an "NSNavLastCurrentDirectory" and "NSNavLastRootDirectory" entry. Additionally setting the location to a folder in the root of the primary volume or on a different volume entirely does not effect the problem.

Any help would be greatly appreciated

Regards,

Rory
xevean@…

Change History (2)

comment:1 Changed 10 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1616

comment:2 Changed 10 years ago by Robby

  • milestone Colloquy 2.4 deleted
Note: See TracTickets for help on using tickets.