Opened 8 years ago

Closed 8 years ago

#1943 closed Defect (Invalid)

Snow Leopard?

Reported by: toweroffunk@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

Hi,

Does Colloquy support Snow Leopard for Mac OS X?

Thanks

Change History (1)

comment:1 Changed 8 years ago by zach

  • Resolution set to invalid
  • Status changed from new to closed

Yes.

Note: See TracTickets for help on using tickets.