Opened 9 years ago

Closed 9 years ago

#1920 closed Defect (Duplicate)

Certificate Request on Snow Leopard

Reported by: valerio.mariani@… Owned by:
Component: Chat Core (SILC) Version: 2.3 (Mac)
Severity: Blocker Keywords: silc, snow leopard
Cc:

Description

Deat Colloquy developers,

In Snow Leopard, when you try to join a SILC server, a pop up with a Certificate authorization request comes up and prompts for a passphrase, even if no one was set.

This prevents the use of Colloquy for SILC chat sessions on Snow Leopard.

A similar problem was already reported 2 months Ago (Ticket n. 1825 ). I see however that the bug was assigned to the Chat Core (SILC) context and then nothing happened. Is there a follow up to this "Blocker" problem?

Thanks

Change History (1)

comment:1 Changed 9 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1825.

Next time, just make a comment on the ticket instead of a new ticket, please.

And I believe that someone is in the process of updating SILC on Colloquy, although that may take some time to complete.

Note: See TracTickets for help on using tickets.