Opened 9 years ago

Closed 9 years ago

#1894 closed Defect (Duplicate)

Neverending Silc crashes

Reported by: spork@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

I've reported this before, but I'll add another...

Colloquy pretty reliably crashes when using the silc protocol. The triggers seem to be:

-sleep/wake
-change of network location
-unreachable server

I always have at least two sessions up to two different servers. I see this mostly on my MBP, which travels, but I also see it on the desktop iMac as well when people leave/join a room or when a server is unreachable.

A new behavior since the last update is that if the app does not crash on a network change, colloquy continues to run, but all users in the user list are greyed out and I can't send any messages to a channel, but can see new messages other users have typed.

I don't use IRC at all, so I can't say whether this is a silc bug or not, but based on other tickets, I'd say it is.

I'm going to try attaching (rather than cut and pasting) the crash log...

Charles

Change History (1)

comment:1 Changed 9 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1799

Note: See TracTickets for help on using tickets.