Opened 10 years ago

Closed 10 years ago

#1893 closed Task (Works for Me)

Force quit needed on first computer boot

Reported by: http://macfan9000.tk Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords: crash
Cc:

Description

Everytime when I first boot up my iMac, and open colloquy, I always have to do a full computer re-boot to prevent colloquy from crashing or freezing the first time around. Occurs on Snow Leopard latest update, and Most recent Colloquy version

Change History (2)

comment:1 Changed 10 years ago by Robby

  • milestone Colloquy 3.0 deleted

comment:2 Changed 10 years ago by zach

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce this. Feel free to reopen with more details (crashlogs, console output, etc) if this still happens.

Note: See TracTickets for help on using tickets.