Opened 13 years ago

Closed 13 years ago

#187 closed Defect (Works for Me)

"Join" dialog box no longer has any focus

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: GUI, join, focus
Cc:

Description

In previous versions of Colloquy, apple+j would bring up the Join dialog box. The focus would be set to the room drop down box and you could use the arrow keys to find your server and type in your room and hit the enter key. Now, that seems to be gone as you have to set focus on the dialog box.

Change History (1)

comment:1 Changed 13 years ago by timothy

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this. It focuses as described.

Note: See TracTickets for help on using tickets.