Opened 14 years ago

Closed 10 years ago

#183 closed Defect (Duplicate)

No notification bubbles if Growl is installed but disabled for Colloquy

Reported by: thraxisp.at.magma.ca Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

Is there a problem with Notification bubbles on MacOS 10.4? I'm not seeing the usual "10 messages waiting" bubbles pop up.

I recently changed OS (10.3.9 to 10.4), and upgraded to 2D14 at the same time. My upgrade was a clean install that erased any old extensions, etc.

In Preferences -> Notification, "Chat Room Activity" has "Play Sound" and "Show Event Bubble" are checked. I only hear the sounds, but no bubbles.

Change History (7)

comment:1 Changed 14 years ago by anonymous

We did some more debugging with help from the IRC. The consensus was that the Growl detection is returning a false positive in Tiger. The command "defaults write cc.javelin.colloquy DisableGrowl? -bool True" returns Colloquy to it's internal defaults.

comment:2 Changed 14 years ago by anonymous

  • Resolution set to fixed
  • Status changed from new to closed
  • Version changed from 2.0 (2D14) to Latest Nightly

This error is not reproducable with the latest Growl and the latest Nightly. Going to mark this as Fixed. If the problem still exists, please feel free to re-open.

comment:3 Changed 14 years ago by thraxisp.at.magma.ca

  • Resolution fixed deleted
  • Status changed from closed to reopened

This is still broken for me in 2D30.

You can reproduce by installing Growl and disabling it. Then Run Colloquy. There are audiable notifications, but no bubbles.

comment:4 Changed 14 years ago by anonymous

  • Resolution set to invalid
  • Status changed from reopened to closed

Colloquy uses Growl. If you disable Growl we assume you want bubbles disabled.

comment:5 follow-up: Changed 14 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

Wrong. I installed Growl for notifications from other applications. Clicking on the bubbles from Growl won't raise the application like the ones generated from Colloquy does.

comment:6 Changed 13 years ago by timothy

  • Summary changed from Problem with Notification Bubbles on MacOS 10.4? to No notification bubbles if Growl is installed but disabled for Colloquy

comment:7 in reply to: ↑ 5 Changed 10 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from reopened to closed

Replying to anonymous:

Wrong. I installed Growl for notifications from other applications. Clicking on the bubbles from Growl won't raise the application like the ones generated from Colloquy does.

if that's the only reason you prefer built in bubbles over growl then i'm closing this as a duplicate of #508

Note: See TracTickets for help on using tickets.