Opened 8 years ago

Last modified 4 years ago

#1825 new Defect

Upgrade to MAC OS X 10.6

Reported by: mattk@… Owned by:
Component: Chat Core (SILC) Version: 2.3 (Mac)
Severity: Normal Keywords: certificate authorization request
Cc:

Description

Hello,

I am on the latest stable release. I've upgraded my MAC OS to 10.6 and colloquy is prompting me for a certificate password, however I've never set or was never prompted to choose a password for the certificate in the past. I've tried a blank password with no luck. Is there a default password the default cert is given during the installation process?

Thanks

Change History (3)

comment:1 Changed 8 years ago by zach

  • Component changed from Colloquy (Mac) to Chat Core (SILC)
  • Owner timothy deleted

comment:2 Changed 8 years ago by spork

Same thing here, no mention of any of this cert stuff in the docs.

Between this and the crashing, I think the devs should do everyone a favor and stop claiming SILC is a supported protocol. Such a shame, there's no other GUI silc clients for OS-X. Running the official client in a terminal window looks to be the only reliable way to get SILC on a Mac.

comment:3 Changed 4 years ago by petegam+colloquy@…

I've a fresh install of 10.8.4 here and Colloquy simply won't connect to a SILC server. Wireshark shows me sending a FIN immediately after the TCP connection forms, with no actual network traffic being exchanged.

Note: See TracTickets for help on using tickets.