Opened 14 years ago

Closed 13 years ago

#181 closed Enhancement (Duplicate)

Away button

Reported by: post@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords:
Cc:

Description


Change History (2)

comment:1 Changed 14 years ago by Rinoa <emily@…>

  • Summary changed from button for changing nick or setting away-status would be nice to Away button
  • Type changed from defect to enhancement
  • Version changed from 2.0 (2D9) to 2.0 (2D16)

We may add a button to change the away status. But we will not add a button to change your nick.

comment:2 Changed 13 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #433. It has more ideas.

Note: See TracTickets for help on using tickets.