Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1788 closed Defect (Duplicate)

Right-click closed wrong channel when 2 channels have the same name

Reported by: acfoltzer@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

I was in two different channels with the same name on different servers. I right-clicked one of them and clicked Close, and the one I hadn't right-clicked closed instead.

Change History (2)

comment:1 Changed 11 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 11 years ago by zach

Er, dupe of #1700. My mistake.

Note: See TracTickets for help on using tickets.