Opened 11 years ago

Closed 10 years ago

#1782 closed Defect (Duplicate)

Missing alerts

Reported by: robs12 Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

I am only sporadicly receiving alerts for users that send private messages. I can be talking to 2 other users, and I'll get notifications for one, but not for the other. It doesn't matter whether Colloquy is n the fore or background. I have multiple instances of colloquy pointed at a ZNC session. Unfortunately I don't have a clear way to reproduce this issue, but if I go to the console and do WATCH -<username> the alert notifications will resume

Change History (1)

comment:1 Changed 10 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1708

Note: See TracTickets for help on using tickets.