Opened 11 years ago

Closed 9 years ago

#1780 closed Enhancement (Duplicate)

show excerpt from previous conversation in private messages

Reported by: jab Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

If you accidentally close a private message, you have to dig through your logs to see what was recently said. It would be great if Colloquy showed the last few lines of chat (if available) when opening a new private message a la Google Chat, Adium, etc.

Change History (1)

comment:1 Changed 9 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #229

Note: See TracTickets for help on using tickets.