Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1777 closed Defect (Works for Me)

Push?

Reported by: petraeus Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Normal Keywords:
Cc:

Description

Push isn't working with colloquy on my ipod touch but the bouncer is.

my mac is behind a router and i forward ports 6667 for the listener and port 7906 for the bouncer. is this correct?

Change History (2)

comment:1 Changed 10 years ago by zach

  • Resolution set to worksforme
  • Status changed from new to closed

Please read http://colloquy.info/project/wiki/PushNotifications for setting up the Colloquy Bouncer for troubleshooting steps. Once you connect Mobile Colloquy to Desktop Colloquy, push notifications are automatically set up.

comment:2 Changed 10 years ago by jane

Please be aware that we're experiencing some intermittent hard-to-reproduce issues with push notifications and connecting between our aggregation server and apple's push gateway. If you are sure your problem does not lie in your setup (e.g. incorrectly forwarded ports), and you have waited a few hours since and you are receiving no push notifications (keep in mind highlighting yourself will not result in a notification) it may be a problem on our end. Feel free to join us in #colloquy/#colloquy-mobile on freenode to discuss the issue - we're trying to figure out how to fix the problem as best we can :) Thanks for your understanding!

Note: See TracTickets for help on using tickets.