Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#1772 closed Defect (Duplicate)

Every update the passwords of all my irc servers get removed

Reported by: slaphappy Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.1 (iOS)
Severity: Normal Keywords:
Cc:

Description

Hi, sorry about double post. just registered on site.

Every time I upgrade Colloquy (since 2.2.1 to 3.01) I've had two occasions where I've lost all of my passwords for every bnc/server I setup. I'm talking about 20+ servers.

It's a big pain to have to refill them in the advanced preferences

Change History (2)

comment:1 Changed 11 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1766.

comment:2 Changed 10 years ago by Robby

  • milestone Mobile Colloquy 1.2 deleted
Note: See TracTickets for help on using tickets.