Opened 10 years ago

Closed 10 years ago

#1768 closed Defect (Duplicate)

Colloquy Mobile - upgrade loosing password/nickserv passwords every upgrade

Reported by: pcfipn@… Owned by: kiji.roshi
Component: Colloquy (iOS) Version: 1.1 (iOS)
Severity: Major Keywords:
Cc:

Description

Colloquy Mobile - upgrade loosing password/nickserv passwords every upgrade

This is the 2nd time I've upgraded the iPhone app and lost all my stored passwords/nickserv passwords. I have quite a lot of bnc's so this is quite tedious to redo it every upgrade. Please fix

Change History (1)

comment:1 Changed 10 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1766.

Note: See TracTickets for help on using tickets.