Opened 11 years ago

Closed 10 years ago

#1763 closed Defect (Fixed)

F-Script Support.plugin doesn't have an i386 or ppc binary

Reported by: zach Owned by: timothy
Component: Colloquy (Mac) Version: 2.3 (Mac)
Severity: Trivial Keywords:
Cc:

Description

Running file on F-Script Support.plugin shows that it's only x86_64, not a universal binary with i386, ppc and x86_64.

Change History (2)

comment:1 Changed 11 years ago by zach

  • Component changed from Colloquy (Mac) to F-Script Support

comment:2 Changed 10 years ago by zach

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.