Opened 14 years ago

Closed 14 years ago

#176 closed Defect (Duplicate)

Autocompletion of nicknames

Reported by: samsamoa Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: tab completion
Cc:

Description

Whenever you tab-complete a nickname, the nickname is selected. This is rather annoying, as you need to press right-arrow to continue typing your message. It'd be nice if it did not select the nickname.

Change History (1)

comment:1 Changed 14 years ago by thomas@…

  • Keywords tab completion added
  • Resolution set to duplicate
  • Status changed from new to closed

Dup of #46.
(this works as intended using the Colloquy autocompletion ; the nick is only selected if there are several persons whose nicks begin with the typed chars. this may be a bug with the system autocompletion)

Note: See TracTickets for help on using tickets.